Trouble with Crown: % Missing

Section for general i-Tree questions on installation, system requirements, registration, international use, etc.

Moderators: i-Tree Support, i-Tree Team

Post Reply
Posts: 4
Joined: Fri Jul 03, 2020 10:25 am

Trouble with Crown: % Missing

Post by Chrum5555 » Fri Jul 03, 2020 10:28 am


I am uploading our existing tree inventory data to iTree, and having troubling inputting the 'Crown: % missing value.'

I've tried entering numbers in: 1-5%, 1-5, 1, 1%, 0.01, 0.01-0.05, 0.01% - and none have worked. What does the number need to look like in the excel spreadsheet for iTree to accept and upload it?

i-Tree Team
Posts: 220
Joined: Fri Dec 21, 2012 7:45 am

Re: Trouble with Crown: % Missing

Post by Jason.Henning » Fri Jul 03, 2020 12:34 pm

Hi Charlotte,
Thanks for your question. The field guide covers the acceptable values for each variable ... .06.10.pdf.
In this case it can be 0 or 100 or the midpoints of 5% classes rounded up. So the acceptable values are 0, 3, 8, 13, 18,...,93, 98, 100.
As an alternative you can check the box labelled "I need to map my source column values to the Eco field values" for the "Crown % missing" when selecting that field for import. That will allow you to select how each one of your values should be matched to the values that Eco uses. This can be more convenient than reformatting your data if you don't have too many different values to match-up.
Hope that helps.
A member of the i-Tree Team
Post Reply