Eco v6.0.14 Report Issue

If you have questions, comments, and suggestions specific to one or more of the components of the i-Tree Software Suite, this is the place for them! Again, please check the i-Tree website and the FAQs before posting. Relevant topics include UFORE, STRATUM, and the utilities such as MCTI or Storm Damage Assessment Protocol.

Moderators: mbinkley, i-Tree Team

Post Reply
PaulCowie
Posts: 2
Joined: Fri Dec 14, 2018 1:39 pm

Eco v6.0.14 Report Issue

Post by PaulCowie » Fri Dec 14, 2018 2:59 pm

I used Eco v6 to conduct a plot sample in a wooded setting with 2 strata and have run into an apparent problem with conflicting information in the "Species Distribution by DBH Class" reports for the entire study area versus by stratum.

For one particular species, the first by-stratum report shows 23.5% of that species in the 6-9" diameter class (total stratum quantity of that species = 113). The second by-stratum report shows 18.2% in the 6-9" class (total stratum species quantity = 568).

However, the same report for the entire study area shows no trees of that species in the 6-9" class. Nevertheless, the sum of the diameter classes and the percentages do total properly for the species.

I realize statistics is such that the sum of subsets won't perfectly match the totals for various reasons, but that is a lot of trees to lose to rounding.

Am I misinterpreting what this report is telling me, or is iTree dumping data into the wrong columns when calculating the reports?

Thanks!
Jason.Henning
i-Tree Team
Posts: 162
Joined: Fri Dec 21, 2012 7:45 am

Re: Eco v6.0.14 Report Issue

Post by Jason.Henning » Fri Dec 14, 2018 3:18 pm

This one is a little hard to diagnose without seeing the actual data. Would you mind sending your packed project to our support email address, info@itreetools.org? You can create a packed project from the "File" menu in Eco. Also, if you could send along screenshots of the two different reports that would be great. That way we can make sure we are looking at the right things.
Thanks,
Jason
PaulCowie
Posts: 2
Joined: Fri Dec 14, 2018 1:39 pm

Re: Eco v6.0.14 Report Issue

Post by PaulCowie » Fri Dec 14, 2018 3:48 pm

Thanks, Jason. I just sent the e-mail.
Thanks.
Jason.Henning
i-Tree Team
Posts: 162
Joined: Fri Dec 21, 2012 7:45 am

Re: Eco v6.0.14 Report Issue

Post by Jason.Henning » Sat Dec 22, 2018 1:23 pm

This was a bug in our server side processing. It was introduced as we make preparations to allow users to customize diameter classes. Diameter distributions by strata were not impacted and should be correct in all projects. If you have a project that was submitted for processing between 11/22/18 and 12/21/18 your diameter distributions that ignore stratification may be impacted. To correct the issue please submit your project for processing and when you retrieve you the updated results the diameter distributions should be corrected.
Thanks for bringing this issue to our attention and feel free to contact the support staff at info@itreetools.org if you have questions.
-Jason
Post Reply