Can't input address

Frequently asked questions about MyTree and other issues and notifications.

Moderators: i-Tree Support, i-Tree Team

Post Reply
Posts: 1
Joined: Wed Sep 18, 2019 2:56 pm

Can't input address

Post by treedweller » Wed Sep 18, 2019 4:26 pm

I tried to use MyTree today. I cannot use location services with this computer so I typed an address. Site came back with an error and now the address box is grayed out/nonfunctional. More specifically, when I try to type, first digit is grayed out, nothing more gets typed in, and a giant exclamation point appears at the right edge of the address box. If I back up to "Which tool should I use" and try again, the address box is grayed out and says "Oops! Something went wrong." along with the big exclamation point. Once this happens, I can't click on the address box at all. Tried clearing cookies and coming back, but got the same result. I can't pick a location, so I can't use MyTree.

I experienced this problem in Windows 7 Enterprise using both Firefox 69.0 (32-bit) and Google Chrome Version 73.0.3683.86 (Official Build) (64-bit).
Posts: 47
Joined: Fri Feb 12, 2016 2:59 pm

Re: Can't input address

Post by Erika.Teach » Thu Sep 19, 2019 9:34 am

Thank you for the information, we are looking into this and will let you know when this is fixed.
Post Reply