Error: application has failed to start

Issues related to i-Tree v4.x can be posted in this section. If you encounter any issues, please pass the information along to i-Tree Support.
Post Reply
acumming
Posts: 2
Joined: Tue Aug 14, 2007 12:14 pm

Error: application has failed to start

Post by acumming » Mon Jul 11, 2011 3:05 pm

Application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem
I reinstalled and got same message. I uninstalled, reinstalled and rebooted and got same message.

Any other hints? I'm working on a Windows XP Professional system.

Thanks! Anne.
User avatar
dellings
i-Tree Team
Posts: 30
Joined: Thu Aug 21, 2008 2:12 pm

Post by dellings » Wed Jul 13, 2011 12:03 pm

Since you did not specify the i-Tree application for which this error occurs it's difficult for us to provide support for this issue. Given the error message, I can only assume this message occurred while attempting to run i-Tree Streets. If the issue is with i-Tree Streets, simply navigate to the i-Tree installation folder under Program Files, typically this is "C:\Program Files\i-Tree\Streets", and delete the app.config file from that directory. This file was included in earlier versions of i-Tree and may not have been deleted upon update. The presence of this file will cause the error given.
acumming
Posts: 2
Joined: Tue Aug 14, 2007 12:14 pm

Post by acumming » Wed Jul 13, 2011 3:09 pm

Correct. i-Tree Streets. Thanks for taking a guess at that. Your suggestion was right on. deleting that file worked like a charm... at least it's open now!
thanks for your assistance.
a.
Post Reply