I-Tree Species

Issues related to i-Tree v4.x can be posted in this section. If you encounter any issues, please pass the information along to i-Tree Support.
Post Reply
Carbon
Posts: 2
Joined: Wed Mar 30, 2011 3:46 am
Location: 171

I-Tree Species

Post by Carbon » Wed Mar 30, 2011 3:53 am

Hi,

1st of all, I-Trees is a super software!

But when i run I-tree Species, i put all the info requested but when i click the "view report" it gives me this error:

RUN-TIME ERROR '3144'
Syntax error in UPDATE statment

Any solutions for this?

thx in advance!
Attachments
i-tree_error.jpg
i-tree_error.jpg (186.71 KiB) Viewed 1656 times
Carbon
Posts: 2
Joined: Wed Mar 30, 2011 3:46 am
Location: 171

Post by Carbon » Wed Mar 30, 2011 4:05 am

Well, i've figured it out.

I'm using a latin keyboard settings, that uses "," as decimal symbol, so i've changed it to "." and the program started working.

I think in a future version you should make the program use "," and "." aswell

Regards!
Ricardo
User avatar
i-Tree Support
i-Tree Team
Posts: 192
Joined: Wed Jan 03, 2007 10:04 am

i-Tree Species Syntax error 3144

Post by i-Tree Support » Thu Mar 31, 2011 10:44 pm

Ricardo,

Thanks for sharing the issue and screen capture and also providing how you were able to resolve the problem.

Another users working with i-Tree Species outside the U.S reported the 3144 syntax error. Unfortunately, the use of the comma (,) in place of the decimal (.) in some numbering systems will still create problems when used in i-Tree applications.

Best regards,
Al
a member of the i-Tree Team
Post Reply