Trouble Uploading Data for Report

Section for general i-Tree questions on installation, system requirements, registration, international use, etc.

Moderators: i-Tree Support, i-Tree Team

Post Reply
Chrum5555
Posts: 4
Joined: Fri Jul 03, 2020 10:25 am

Trouble Uploading Data for Report

Post by Chrum5555 » Mon Jul 06, 2020 11:01 am

Hello,

I've been able to upload all of my data into iTree successfully. Now I am having a problem with submitting it to receive a report.

In the overview it gives before submitting the report, it says that all of my base to crown height data is wrong. Are there certain values these numbers have to be in order for it to recognize and process the data?

Best,
Charlotte
Jason.Henning
i-Tree Team
Posts: 220
Joined: Fri Dec 21, 2012 7:45 am

Re: Trouble Uploading Data for Report

Post by Jason.Henning » Mon Jul 06, 2020 12:19 pm

Hi Charlotte,
The limitations on the "crown: base height" are that it must be greater than 0 and less than the "crown: top height". Additionally, if you have selected to collect "crown size" parameters you must supply valid values for "top height", "base height", "width" (in both directions), and "percent crown missing". You cannot leave any of those values blank. If you do not have all of those values for each of your trees you could return to "Data Collection Options" and deselect the "Crown Size" parameters. i-Tree Eco will then estimate crown size for your trees. The results will be less accurate but it may be the only choice if you don't have all the necessary data.
Thanks,
Jason
A member of the i-Tree Team
Chrum5555
Posts: 4
Joined: Fri Jul 03, 2020 10:25 am

Re: Trouble Uploading Data for Report

Post by Chrum5555 » Tue Jul 07, 2020 10:56 am

Hi Jason,

Thank you very much for your help.

My data fits all of those requirements on the excel spreadsheet. Then, when I look at the trees the Data Validation Errors have flagged, and then go to the trees in the data set, they're not highlighted as having a problem there - and fit the requirements that you've explained below.

Any idea on other things to try? Or is there someone I can email a selection of my excel data to, to double check that all is as it should be for the program?

Thanks,
Charlotte
Jason.Henning
i-Tree Team
Posts: 220
Joined: Fri Dec 21, 2012 7:45 am

Re: Trouble Uploading Data for Report

Post by Jason.Henning » Tue Jul 07, 2020 12:22 pm

Hi Charlotte,
Yes, please email your spreadsheet and your packed project to info@itreetools.org. You can create a packed project from the "file" menu in i-Tree Eco then send along the .zip folder that is created.
Thanks,
Jason
A member of the i-Tree Team
azelaya
i-Tree Team
Posts: 368
Joined: Fri Jun 27, 2008 10:50 am

Re: Trouble Uploading Data for Report

Post by azelaya » Tue Jul 07, 2020 7:01 pm

for post reference...

after receiving & reviewing raw spreadsheet data and Eco project, the issues causing problems were related mostly to data integrity problems. For example, trees with Crown Top Height values that are less than Crown Base Height generate flags, or instances when crown top and base height values were equal measurements aren't accepted.

Eco uses these measurements for estimating crown volume and this will get flagged in data integrity checks if trying to process. Other similar data integrity issues such as reversed data entry or missing data were also found.
A member of the i-Tree Team
Post Reply