Submit Data For Processing Not Working

Section for general i-Tree questions on installation, system requirements, registration, international use, etc.

Moderators: i-Tree Support, i-Tree Team

Post Reply
fwelsh2
Posts: 1
Joined: Tue Jan 23, 2024 12:13 pm

Submit Data For Processing Not Working

Post by fwelsh2 » Tue Jan 23, 2024 12:27 pm

When I try to submit the data for processing it will stop at 40% and won't submit anything. I only have about 11,500 trees so it shouldn't be an issue with too much data. I read somewhere if it stop at 40% it a sever problem on i-Tree's end.
Jason.Henning
i-Tree Team
Posts: 333
Joined: Fri Dec 21, 2012 7:45 am

Re: Submit Data For Processing Not Working

Post by Jason.Henning » Tue Jan 23, 2024 3:56 pm

When the submission process stops at 40% it means that your computer is not able to access our servers. Our servers have not had any downtime over the last couple days so this is likely an issue on your end. Typically, this occurs when a computer or network firewall is preventing i-Tree Eco from having full upload and download permissions. You should first verify that Eco has those permissions across any firewalls on your computer. If Eco has those permissions you may need to check in with your IT folks for similar network permissions if you are on a managed network. We have information for network admins here, https://www.itreetools.org/tools/networ ... epartments. If neither of those resolves the issue you may want to try submitting from another computer or by connecting to a different network.
Thanks,
Jason
A member of the i-Tree Team
mdaniels502
Posts: 5
Joined: Thu Feb 08, 2024 9:40 am

Re: "Select all" button for mobile submittal

Post by mdaniels502 » Fri Feb 09, 2024 1:26 pm

Hi Jason,

thanks so much for your answers. I have another question. When I try to submit my tree inventory data to a mobile device-- there is no function to "select all records". So I have to manually click each tree to include it. I am using Eco version v6.032. How do I add the functionality to include a "select all" button"?

thanks.
Jason.Henning
i-Tree Team
Posts: 333
Joined: Fri Dec 21, 2012 7:45 am

Re: Submit Data For Processing Not Working

Post by Jason.Henning » Fri Feb 09, 2024 4:43 pm

This issue is on our developers to do list. It will be addressed as time an funding allows. I know that this isn't at the top their list of issues and new features as it impacts relatively few users.
Sorry for the inconvenience.
-Jason
A member of the i-Tree Team
Post Reply