sending plots

Have you used i-Tree components for your own project? This is the place to tell others about your experiences—and to link to online results, images, reports, and publicity. Relevant topics include project area, challenges, organization, methods, and effects.

Moderators: i-Tree Support, i-Tree Team

Post Reply
hdelaconcha
Posts: 50
Joined: Mon Jul 11, 2016 8:10 pm
Location: Mexico
Contact:

sending plots

Post by hdelaconcha » Thu Oct 06, 2016 9:08 am

I have experienced some problems sending the plots to the volunteers. I am sending one at the time during this trainning and the link comes out empty on one of the students, any suggestions how to handle this?

Thanks on the species recomendations it will sure help.

Gracias
Horacio de la Concha
AGRINET SA de CV
Cuernavaca MEXICO
hdelaconcha@agrinet.com.mx
Jason.Henning
i-Tree Team
Posts: 174
Joined: Fri Dec 21, 2012 7:45 am

Re: sending plots

Post by Jason.Henning » Thu Oct 06, 2016 2:00 pm

It may be that the student has to reload the project on their phone. The "Reload project" option can be found under the settings gear wheel when they first open the link. If the link does not open at all please try having the student replace the "http" at the start of the link with "https". If neither of those options works please send us an email with the data collection link, a screen grab of what they see on their device, and information about the device they are using and its operating system. You can send your email to info@itreetools.org.
Thanks,
Jason
A member of the i-Tree Team
Post Reply