Search found 4 matches

by picknb
Thu Sep 10, 2015 12:58 pm
Forum: Applications and Utilities
Topic: Avoided runoff - ECO vs Streets results
Replies: 1
Views: 4962

Avoided runoff - ECO vs Streets results

I am modeling a large shopping mall with a 11 buildings and 416 trees. When I run ECO I get a value for avoided runoff of 34,396 gallons per year. When I do a simple check in Streets (just Species, DBH and Condition), I get 292,195 gallons per year of interception (avoided runoff). I understand that...
by picknb
Mon Dec 08, 2014 2:35 pm
Forum: i-Tree v5.x
Topic: Eco report errors - contact i-Tree staff
Replies: 1
Views: 4340

Eco report errors - contact i-Tree staff

Can you help decipher these Eco report errors? All these messages say to contact i-Tree staff for more information. Thanks! Nigel -- Error: Code 'species code' - has a leaf area to biomass entry but no corresponding group entry - leaf area to biomass entry deleted. The species code is not assigned t...
by picknb
Mon Dec 08, 2014 11:05 am
Forum: i-Tree v5.x
Topic: Eco reports "No data" when running a report
Replies: 4
Views: 30132

Re: Eco reports "No data" when running a report

Hi Al

That worked. I guess I did not understand how the processing was done in Eco. I will go back and RTFM
esp. around pg. 60.

Thanks!

Nigel
by picknb
Mon Dec 01, 2014 9:19 am
Forum: i-Tree v5.x
Topic: Eco reports "No data" when running a report
Replies: 4
Views: 30132

Eco reports "No data" when running a report

I successfully imported a full tree inventory from an Access database and can see and edit the data within Eco. However, when I run any report I get the message "No data". Is this an error? Suggestions please!

Nigel